Local by Flywheelで Mailpoet

Local 5.x を使用して Mailpoet をインストールすると、「Cannot connect to database…」というアクティベーションでエラーが発生します。
Local 3.3.x ではこの問題は発生しません。

php7.4 の対応から Local 5.x に移行したかったのでこの問題の解決を待っていたのですが、Local by Flywheel、Mailpoet 共に複数の問題の指摘があるにも関わらず相手側の問題として対応するつもりはないようです。

結局 Local または Mailpoet の何方かを捨てざるを得なくなり、Mailpoet を Email posts to subscribers に切り替えました。
当方の使い方には Mailpoet は仕様が過剰で、Email posts to subscribers のシンプルさが好ましく、動作も確実で、結果的には良い選択になりました。
また Mailpoet の更新が頻繁で閉口していたこともあります。

Email posts to subscribers は Local 5.x で問題なく動作します。